The requested package bower-asset/jquery could not be found in any version

Do you get this error?

Problem 1
- The requested package bower-asset/jquery could not be found in any version
, there may be a typo in the package name.
Problem 2
- The requested package bower-asset/bootstrap could not be found in any vers
ion, there may be a typo in the package name.
Problem 3
- The requested package bower-asset/jquery-ui could not be found in any vers
ion, there may be a typo in the package name.
Problem 4
- The requested package bower-asset/jquery.inputmask could not be found in a
ny version, there may be a typo in the package name.

In this tutorial I will explain to you how you can solve this error.

If you want to solve this error, you must only enter this command in your command line:

php composer.phar global require "fxp/composer-asset-plugin:1.0.0-beta1"

and it will works.









Leave a Comment